Run of fresh-releases for system-config-printer

Try this locally (using silver-platter):

debian-svp new-upstream --no-update-changelog system-config-printer 
7
8
9
10
11
12
13
14
15
16
17
18
19
20
pristine-tar: successfully generated /home/janitor/tmp/tmprh61exiq/system-config-printer_1.5.15.orig.tar.xz
Building the package in /home/janitor/tmp/tmprh61exiq/build-area/system-config-printer-1.5.15, using sbuild -s -A -v
dpkg-source: info: using patch list from debian/patches/series
dpkg-source: info: applying 0006-use-paper-size-default-in-etc-papersize.patch
dpkg-source: info: applying 0007-fix-pk-package-name.patch
dpkg-source: info: applying asyncpk1.py-Import-the-gi-module-before-calling-gi.requir.patch
dpkg-source: error: LC_ALL=C patch -t -F 0 -N -p1 -u -V never -E -b -B .pc/asyncpk1.py-Import-the-gi-module-before-calling-gi.requir.patch/ --reject-file=- < system-config-printer-1.5.15/debian/patches/asyncpk1.py-Import-the-gi-module-before-calling-gi.requir.patch subprocess returned exit status 1
patching file asyncpk1.py
Reversed (or previously applied) patch detected!  Skipping patch.
1 out of 1 hunk ignored
dpkg-source: info: the patch has fuzz which is not allowed, or is malformed
dpkg-source: info: if patch 'asyncpk1.py-Import-the-gi-module-before-calling-gi.requir.patch' is correctly applied by quilt, use 'quilt refresh' to update it
E: Failed to run dpkg-source --before-build /home/janitor/tmp/tmprh61exiq/build-area/system-config-printer-1.5.15
brz: ERROR: The build failed.

Summary

Merged new upstream version: 1.5.15 (was: 1.5.14).

Full worker log Full build log