Run of cme for sysvinit

Try this locally (using silver-platter):

debian-svp cme-fix sysvinit 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Opening branch at https://salsa.debian.org/debian/sysvinit.git/,branch=master
Cached branch URL https://janitor.debian.net/git/sysvinit,branch=master unavailable: Unexpected HTTP status 502 for https://janitor.debian.net/git/sysvinit/info/refs?service=git-upload-pack: Unable to handle http code: Bad Gateway
Total 20049 (delta 179), reused 262 (delta 142), pack-reused 19736

Total 4484 (delta 3180), reused 3624 (delta 2803), pack-reused 0
Workspace ready - starting.

Reading package lists... 0%

Reading package lists... 100%

Reading package lists... Done


Building dependency tree... 0%

Building dependency tree... 0%

Building dependency tree... 50%

Building dependency tree... 50%

Building dependency tree... Done


Reading state information... 0% 

Reading state information... 0%

Reading state information... Done

Warning in 'control source Standards-Version': Current standards version is '4.5.1'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.5.0' to '4.5.1'.

Offending value: '4.5.0'
Warning in 'control binary:"sysvinit-core" Depends:1': package kbdcontrol is unknown. Check for typos if not a virtual package.
Offending value: 'kbdcontrol (>= 8.2+ds2-6) [kfreebsd-any]'
Warning in 'control binary:"sysvinit-core" Depends:3': unnecessary greater-than versioned dependency: sysvinit-utils (>= 2.86.ds1-66). Debian has oldoldstable -> 2.88dsf-59; oldstable -> 2.88dsf-59.9; stable -> 2.93-8; testing -> 2.96-6; unstable -> 2.96-6;
Offending value: 'sysvinit-utils (>= 2.86.ds1-66)'
Warning in 'control binary:"sysvinit-core" Replaces:1': unnecessary older-than versioned dependency: sysvinit (<< 2.88dsf-44~). Debian has oldoldstable -> 2.88dsf-59;
Offending value: 'sysvinit (<< 2.88dsf-44~)'
Warning in 'control binary:"sysv-rc" Depends:3': unnecessary greater-than versioned dependency: sysvinit-utils (>= 2.86.ds1-62). Debian has oldoldstable -> 2.88dsf-59; oldstable -> 2.88dsf-59.9; stable -> 2.93-8; testing -> 2.96-6; unstable -> 2.96-6;
Offending value: 'sysvinit-utils (>= 2.86.ds1-62)'
Warning in 'patches:"11_run_nologin.patch" Bug-Debian:0': https protocol should be used instead of http
Offending value: 'http://bugs.debian.org/660862'
File debian/patches/0004-fix-manpage-typo.patch line 1 has a syntax error:
	Comments are not allowed. (use -force option to drop comments). Use -force option to override
Connecting to api.ftp-master.debian.org to check 1 package versions. Please wait...
Got info from api.ftp-master.debian.org for 0 packages.
Connecting to api.ftp-master.debian.org to check kbdcontrol versions. Please wait...
got no info for kbdcontrol
Worker failed (cme-failed): CME Failed to run
Elapsed time: 0:00:34.991658

Full worker log