Run of cme for sysvinit

Try this locally (using the cme package):

debcheckout sysvinit
cd sysvinit
DEB_UPDATE_CHANGELOG=auto cme fix dpkg
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
[2021-07-17 02:47:02] Running ['cme', 'fix', 'dpkg']
[2021-07-17 02:47:02] Opening branch at https://salsa.debian.org/debian/sysvinit.git/,branch=master
[2021-07-17 02:47:05] Using cached branch https://janitor.debian.net/git/sysvinit/,branch=debian%2Flatest
[2021-07-17 02:47:21] Total 19015 (delta 805), reused 0 (delta 0), pack-reused 18155
[2021-07-17 02:47:37] 5/4926)
[2021-07-17 02:47:37] (1478/4926)
[2021-07-17 02:47:37] (1823/4926)
[2021-07-17 02:47:37] (3843/4926)
[2021-07-17 02:47:37] (4040/4926)
[2021-07-17 02:47:38] Total 4693 (delta 3347), reused 3833 (delta 2969), pack-reused 0
[2021-07-17 02:47:40] Workspace ready - starting.
[2021-07-17 02:47:40] Assuming changelog does not need to be updated, since changelog entries are usually updated in separate commits.
Warning in 'control source Standards-Version': Current standards version is '4.5.1'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.5.0' to '4.5.1'.

Offending value: '4.5.0'
Warning in 'control binary:"sysvinit-core" Depends:1': package kbdcontrol is unknown. Check for typos if not a virtual package.
Offending value: 'kbdcontrol (>= 8.2+ds2-6) [kfreebsd-any]'
Warning in 'control binary:"sysvinit-core" Depends:3': unnecessary greater-than versioned dependency: sysvinit-utils (>= 2.86.ds1-66). Debian has oldoldstable -> 2.88dsf-59; oldstable -> 2.88dsf-59.9; stable -> 2.93-8; testing -> 2.96-7; unstable -> 2.96-7;
Offending value: 'sysvinit-utils (>= 2.86.ds1-66)'
Warning in 'control binary:"sysvinit-core" Replaces:1': unnecessary older-than versioned dependency: sysvinit (<< 2.88dsf-44~). Debian has oldoldstable -> 2.88dsf-59;
Offending value: 'sysvinit (<< 2.88dsf-44~)'
Warning in 'control binary:"sysv-rc" Depends:3': unnecessary greater-than versioned dependency: sysvinit-utils (>= 2.86.ds1-62). Debian has oldoldstable -> 2.88dsf-59; oldstable -> 2.88dsf-59.9; stable -> 2.93-8; testing -> 2.96-7; unstable -> 2.96-7;
Offending value: 'sysvinit-utils (>= 2.86.ds1-62)'
Warning in 'patches:"11_run_nologin.patch" Bug-Debian:0': https protocol should be used instead of http
Offending value: 'http://bugs.debian.org/660862'
File debian/patches/0004-fix-manpage-typo.patch line 1 has a syntax error:
	Comments are not allowed. (use -force option to drop comments). Use -force option to override

Full worker log