Run of scrub-obsolete for unbound

Try this locally (using the lintian-brush package):

debcheckout unbound
cd unbound
deb-scrub-obsolete
1
2
3
4
5
6
7
8
9
10
11
12
13
Opening branch at https://salsa.debian.org/dns-team/unbound.git/,branch=master
Using cached branch https://janitor.debian.net/git/unbound/,branch=master
Total 0 (delta 0), reused 0 (delta 0), pack-reused 0
debian/1.10.1-1_bpo10+1 does not point to a valid object
debian/1.11.0-1_bpo10+1 does not point to a valid object
debian/1.12.0-1_bpo10+1 does not point to a valid object
debian/1.9.0-2+deb10u2 does not point to a valid object
/srv/janitor/debian-janitor/debmutate/debmutate/_deb822.py:118: UserWarning: cannot parse package relationship "libunbound8 (= ${binary:Version})", returning it raw
  ' relationship "%s", returning it raw' % raw)
Worker failed (formatting-unpreservable): unable to preserve formatting while editing /tmp/tmpqj3wfxdn/unbound/debian/unbound.maintscript
INFO:brz:Worker failed (formatting-unpreservable): unable to preserve formatting while editing /tmp/tmpqj3wfxdn/unbound/debian/unbound.maintscript
Elapsed time: 0:05:18.013172
INFO:brz:Elapsed time: 0:05:18.013172

Full worker log