Run of scrub-obsolete for unbound

Try this locally (using the lintian-brush package):

debcheckout unbound
cd unbound
deb-scrub-obsolete
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
Opening branch at https://salsa.debian.org/dns-team/unbound.git/,branch=debian%2Flatest
Using cached branch https://janitor.debian.net/git/unbound/,branch=master
git: refs/tags/debian/1.10.0-1 does not point to a valid object!
git: refs/tags/debian/1.10.1-1 does not point to a valid object!
git: refs/tags/debian/1.9.6-1 does not point to a valid object!
git: refs/tags/debian/1.9.6-2 does not point to a valid object!
git: refs/tags/upstream/1.10.0 does not point to a valid object!
git: refs/tags/upstream/1.10.1 does not point to a valid object!
git: refs/tags/upstream/1.11.0 does not point to a valid object!
git: refs/tags/upstream/1.12.0 does not point to a valid object!
git: refs/tags/upstream/1.13.0 does not point to a valid object!
git: refs/tags/upstream/1.13.1 does not point to a valid object!
git: refs/tags/upstream/1.9.6 does not point to a valid object!
Total 10781 (delta 4767), reused 6014 (delta 0), pack-reused 0
git: refs/tags/debian/1.10.0-1 does not point to a valid object!
git: refs/tags/debian/1.10.1-1 does not point to a valid object!
git: refs/tags/debian/1.9.6-1 does not point to a valid object!
git: refs/tags/debian/1.9.6-2 does not point to a valid object!
git: refs/tags/upstream/1.10.0 does not point to a valid object!
git: refs/tags/upstream/1.10.1 does not point to a valid object!
git: refs/tags/upstream/1.11.0 does not point to a valid object!
git: refs/tags/upstream/1.12.0 does not point to a valid object!
git: refs/tags/upstream/1.13.0 does not point to a valid object!
git: refs/tags/upstream/1.13.1 does not point to a valid object!
git: refs/tags/upstream/1.9.6 does not point to a valid object!
Total 481 (delta 122), reused 359 (delta 0), pack-reused 0

2% (74/609)
% (335/609)
% (427/609)
  74% (451/609)
git: refs/tags/debian/1.10.0-1 does not point to a valid object!
git: refs/tags/debian/1.10.1-1 does not point to a valid object!
git: refs/tags/debian/1.9.6-1 does not point to a valid object!
git: refs/tags/debian/1.9.6-2 does not point to a valid object!
git: refs/tags/upstream/1.10.0 does not point to a valid object!
git: refs/tags/upstream/1.10.1 does not point to a valid object!
git: refs/tags/upstream/1.11.0 does not point to a valid object!
git: refs/tags/upstream/1.12.0 does not point to a valid object!
git: refs/tags/upstream/1.13.0 does not point to a valid object!
git: refs/tags/upstream/1.13.1 does not point to a valid object!
git: refs/tags/upstream/1.9.6 does not point to a valid object!
Total 650 (delta 219), reused 431 (delta 0), pack-reused 0

Total 513 (delta 258), reused 417 (delta 174), pack-reused 0
Workspace ready - starting.
/srv/janitor/debian-janitor/debmutate/debmutate/_deb822.py:116: UserWarning: cannot parse package relationship "libunbound8 (= ${binary:Version})", returning it raw
  warnings.warn(
Worker failed (formatting-unpreservable): unable to preserve formatting while editing /tmp/tmpd9iykztb/unbound/debian/unbound.maintscript
Elapsed time: 0:01:12.059167

Full worker log