Run of fresh-releases for usbguard

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
[2022-09-26 03:05:29] Opening branch at https://salsa.debian.org/birger/usbguard.git/,branch=debian%2Fsid
[2022-09-26 03:05:31] Using cached branch https://janitor.debian.net/git/usbguard/,branch=debian%2Flatest
[2022-09-26 03:05:31] Using resume branch: https://janitor.debian.net/git/usbguard,branch=fresh-releases%2Fmain
[2022-09-26 03:13:00] All changes applied successfully.
[2022-09-26 03:13:01] restarting branch
[2022-09-26 03:13:01] Total 40 (delta 12), reused 29 (delta 11), pack-reused 10
[2022-09-26 03:13:17] All changes applied successfully.
[2022-09-26 03:13:17] Total 23 (delta 0), reused 0 (delta 0), pack-reused 23
[2022-09-26 03:13:18] Total 1041 (delta 518), reused 171 (delta 171), pack-reused 330
[2022-09-26 03:13:19] Workspace ready - starting.
[2022-09-26 03:13:19] Running ['deb-new-upstream', '--refresh-patches']
Using upstream branch https://github.com/dkopecek/usbguard (from configuration)
Using upstream branch https://github.com/dkopecek/usbguard (from configuration)
Total 7682 (delta 336), reused 502 (delta 300), pack-reused 7074
Total 7682 (delta 336), reused 502 (delta 300), pack-reused 7074
Using version string 1.1.2.
No upstream upstream-revision format specified, trying tag:1.1.1
No upstream upstream-revision format specified, trying tag:1.1.1
No upstream upstream-revision format specified, trying tag:usbguard-1.1.1
No upstream upstream-revision format specified, trying tag:usbguard-1.1.1
Not including upstream history, since previous upstream version (1.1.1+ds) is not present in packaging branch history.
Adding DFSG suffix since upstream files are excluded: 1.1.2+ds
The changelog has been updated for the new version.
Committing to: /tmp/janitoraydtd34_/usbguard/
Committing to: /tmp/janitoraydtd34_/usbguard/
modified debian/changelog
modified debian/changelog
Committed revision 8.
Committed revision 8.
Merged new upstream version 1.1.2+ds (previous: 1.1.1+ds)
Refresh quilt patches.
An error occurred refreshing quilt patch disable-002_cli_devices.patch: 

Applying patch debian/patches/disable-002_cli_devices.patch
can't find file to patch at input line 15
Perhaps you used the wrong -p or --strip option?
The text leading up to this was:
--------------------------
|From: Birger Schacht <birger@rantanplan.org>
|Date: Sun, 7 Jul 2019 19:40:38 +0200
|Subject: [PATCH] Disable 002_cli_devices.sh test
|
|Because this test needs elevated privileges which some build systems
|don't provide.
|---
| src/Tests/UseCase/002_cli_devices.sh | 2 ++
| 1 file changed, 2 insertions(+)
|
|diff --git a/src/Tests/UseCase/002_cli_devices.sh b/src/Tests/UseCase/002_cli_devices.sh
|index d9cb275..ccb40f0 100755
|--- a/src/Tests/UseCase/002_cli_devices.sh
|+++ b/src/Tests/UseCase/002_cli_devices.sh
--------------------------
No file to patch.  Skipping patch.
1 out of 1 hunk ignored
Patch debian/patches/disable-002_cli_devices.patch does not apply (enforce with -f)

Publish Blockers

Full worker log