Run of lintian-fixes for xfce4-pulseaudio-plugin

Try this locally (using the lintian-brush package):

debcheckout xfce4-pulseaudio-plugin
cd xfce4-pulseaudio-plugin
lintian-brush

Merge these changes:

git pull https://janitor.debian.net/git/xfce4-pulseaudio-plugin lintian-fixes/main

Summary

Diff

=== modified file 'debian/changelog'
--- a/debian/changelog	2019-08-23 06:57:38 +0000
+++ b/debian/changelog	2019-10-24 08:48:03 +0000
@@ -1,3 +1,11 @@
+xfce4-pulseaudio-plugin (0.4.2-2) UNRELEASED; urgency=medium
+
+  * Update standards version to 4.4.1, no changes needed.
+  * Bump debhelper from old 11 to 12.
+  * Set upstream metadata fields: Bug-Submit.
+
+ -- Debian Janitor <janitor@jelmer.uk>  Thu, 24 Oct 2019 08:47:22 +0000
+
 xfce4-pulseaudio-plugin (0.4.2-1) unstable; urgency=medium
 
   * New upstream version 0.4.2

=== modified file 'debian/control'
--- a/debian/control	2019-08-23 06:57:38 +0000
+++ b/debian/control	2019-10-24 08:47:46 +0000
@@ -5,7 +5,7 @@
 Uploaders: Yves-Alexis Perez <corsac@debian.org>,
            Unit 193 <unit193@ubuntu.com>,
            Sean Davis <smd.seandavis@gmail.com>
-Build-Depends: debhelper-compat (= 11),
+Build-Depends: debhelper-compat (= 12),
                intltool,
                libdbus-glib-1-dev,
                libexo-1-dev,
@@ -20,7 +20,7 @@
                libxfce4util-dev,
                libxfconf-0-dev,
                xfce4-dev-tools
-Standards-Version: 4.4.0
+Standards-Version: 4.4.1
 Homepage: https://goodies.xfce.org/projects/panel-plugins/xfce4-pulseaudio-plugin
 Vcs-Browser: https://salsa.debian.org/xfce-team/goodies/xfce4-pulseaudio-plugin
 Vcs-Git: https://salsa.debian.org/xfce-team/goodies/xfce4-pulseaudio-plugin.git

=== added directory 'debian/upstream'
=== added file 'debian/upstream/metadata'
--- a/debian/upstream/metadata	1970-01-01 00:00:00 +0000
+++ b/debian/upstream/metadata	2019-10-24 08:48:03 +0000
@@ -0,0 +1,1 @@
+Bug-Submit: http://bugzilla.xfce.org/

Full build log Full worker log