Run of lintian-fixes for xnnpack

Try this locally (using the lintian-brush package):

debcheckout xnnpack
cd xnnpack
lintian-brush
393
394
395
396
397
398
399
400
401
402
403
404
405
406
407
408
+------------------------------------------------------------------------------+
| Install dose3 build dependencies (aspcud-based resolver)                     |
+------------------------------------------------------------------------------+

Reading package lists...
Building dependency tree...
Reading state information...
aspcud is already the newest version (1:1.9.4-3).
apt-cudf is already the newest version (6.0.1-2).
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Installing build dependencies
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. 
apt-get failed.
Package installation failed
Not removing build depends: cloned chroot in use
E: Failed to explain bd-uninstallable

Summary

Full worker log Full build log