dist-apt-broken-packages

While creating the .orig.tar.gz from a snapshot of the upstream repository, some apt dependencies could not be satisfied.

Package Suite Start Time Duration Description
arduino fresh-snapshots 2020-08-14T05:32 13m18s Broken apt packages: command line argument : Depends: libjackson2-module-mrbean-java but it is not installable
audacious-plugins-upstream debianize 2021-04-23T03:28 6m26s Broken apt packages: command line argument : Depends: audacious-dev (>= 4.1) but 4.0.5-1 is to be installed
aufs fresh-snapshots 2021-04-22T00:56 1m0s Broken apt packages: command line argument : Depends: linux-kbuild-5.2 but it is not installable
bcbio fresh-snapshots 2021-04-16T19:14 6m3s Broken apt packages: command line argument : Depends: python3-seqcluster but it is not installable
calibre fresh-snapshots 2020-09-05T03:31 1h31m Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
cclive fresh-snapshots 2020-08-13T21:26 18s Broken apt packages: command line argument : Depends: libquvi-dev (>= 0.2.16.1) but it is not installable
debmake fresh-snapshots 2020-09-04T17:39 6m22s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
deluge fresh-snapshots 2020-08-04T04:53 3m16s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
denemo fresh-snapshots 2020-08-09T04:26 2m28s Broken apt packages: Depends: python2 (= 2.7.17-2) but 2.7.18-2 is to be installed
django-js-reverse fresh-snapshots 2021-04-16T14:39 7s Broken apt packages: command line argument : Depends: phantomjs but it is not installable
django-oauth-toolkit fresh-snapshots 2020-08-22T03:04 1m19s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
dtrx fresh-snapshots 2021-04-16T16:39 8s Broken apt packages: Depends: python-yaml but it is not installable
elasticsearch-curator-upstream debianize 2021-04-14T13:59 1m48s Broken apt packages: Depends: python3-yaml (= 3.13) but it is not going to be installed
epiphany-browser fresh-snapshots 2021-04-24T02:20 25m23s Broken apt packages: Depends: libwebkit2gtk-4.0-dev (>= 2.31.1) but it is not going to be installed
exam fresh-snapshots 2020-08-13T23:22 1m41s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
eyed3 fresh-releases 2020-09-20T03:56 4m11s Broken apt packages: Depends: python2 (= 2.7.17-2) but 2.7.18-2 is to be installed
eyed3 fresh-snapshots 2020-09-04T18:01 5m44s Broken apt packages: Depends: python2 (= 2.7.17-2) but 2.7.18-2 is to be installed
fdroidserver fresh-snapshots 2020-08-04T00:11 4m52s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
fflas-ffpack fresh-snapshots 2021-04-19T10:08 3m45s Broken apt packages: command line argument : Depends: libgivaro-dev (>= 4.1.2) but 4.1.1-2 is to be installed
fiona-upstream debianize 2021-04-22T21:13 53s Broken apt packages: command line argument : Depends: cython3 (= 0.29.21) but it is not going to be installed
fonts-junicode fresh-snapshots 2021-04-16T17:24 1h58m Broken apt packages: Depends: python-fontforge but it is not installable
gemrb fresh-snapshots 2021-04-24T07:33 3m6s Broken apt packages: dh-python : Breaks: python
gitaly fresh-snapshots 2021-04-27T00:46 35s Broken apt packages: Depends: ruby-licensee (>= 9.14.1-2~) but it is not going to be installed
git-hub fresh-snapshots 2021-04-16T20:52 20s Broken apt packages: Recommends: python-pygments but it is not going to be installed
github-backup fresh-snapshots 2020-08-13T20:55 15s Broken apt packages: Depends: libghc-vector-instances-dev-3.4-3c5ca but it is not installable
gitlab fresh-snapshots 2021-04-24T00:06 16m53s Broken apt packages: Depends: golang-goprotobuf-dev (>= 1.4.3~) but 1.3.4-2+b3 is to be installed
gnome-applets fresh-snapshots 2020-09-06T11:37 1m59s Broken apt packages: command line argument : Depends: libgnome-panel-dev (>= 3.37.0) but it is not going to be installed
gnome-remote-desktop fresh-snapshots 2020-07-31T04:45 3m33s Broken apt packages: command line argument : Depends: libpipewire-0.3-dev but it is not installable
gnome-sound-recorder fresh-snapshots 2021-04-13T01:25 4h17m Broken apt packages: command line argument : Depends: libhandy-1-dev (>= 1.1.90) but 1.0.3-2 is to be installed
incremental-upstream debianize 2021-04-23T10:28 35s Broken apt packages: command line argument : Depends: python3-wheel (>= 0.36.2) but it is not going to be installed
influxdb fresh-snapshots 2021-04-24T05:04 4m44s Broken apt packages: command line argument : Depends: golang-github-dgrijalva-jwt-go-v3-dev but it is not installable
intel-media-driver fresh-snapshots 2021-04-20T05:19 9m9s Broken apt packages: command line argument : Depends: libigdgmm-dev (>= 21.1.1) but it is not going to be installed
java-atk-wrapper fresh-snapshots 2021-04-20T03:29 2m54s Broken apt packages: command line argument : Depends: libatk1.0-dev (>= 2.37.1) but 2.36.0-2 is to be installed
jupyter-notebook fresh-snapshots 2020-08-09T22:03 3m46s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
lazygal fresh-snapshots 2020-08-05T06:59 4m29s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
linbox fresh-snapshots 2021-04-24T00:23 56m21s Broken apt packages: command line argument : Depends: fflas-ffpack (>= 2.5.0) but 2.4.3-2 is to be installed
mgdiff fresh-snapshots 2020-08-13T19:11 4m40s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
nailgun fresh-snapshots 2020-08-14T02:23 11s Broken apt packages: command line argument : Depends: libfmt-maven-plugin-java but it is not installable
ndcube-upstream debianize 2021-04-22T13:36 2m43s Broken apt packages: command line argument : Depends: python3-numpy (= 1.14.5) but it is not going to be installed
node-carto fresh-snapshots 2020-08-21T22:46 31s Broken apt packages: Depends: node-husl but it is not installable
nodejs fresh-snapshots 2020-09-06T11:09 35m4s Broken apt packages: Recommends: python but it is not going to be installed
node-liftoff fresh-snapshots 2021-04-27T02:45 10s Broken apt packages: command line argument : Depends: node-is-plain-object (>= 5.0.0~) but 2.0.4+dfsg-2 is to be installed
opentk fresh-snapshots 2020-07-26T22:18 3m39s Broken apt packages: command line argument : Depends: libgles1-mesa-dev but it is not installable
paleomix fresh-snapshots 2020-08-22T00:25 30s Broken apt packages: Depends: python-setproctitle but it is not installable
panoramisk fresh-snapshots 2021-04-21T12:13 48s Broken apt packages: command line argument : Depends: python-sphinx but it is not installable
pdfmod fresh-snapshots 2020-08-21T22:47 1m51s Broken apt packages: Depends: libgconf2.0-cil-dev but it is not installable
petsc4py fresh-snapshots 2020-08-23T10:16 5m0s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
php-amqp fresh-snapshots 2021-04-09T20:12 1m52s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-composer-xdebug-handler fresh-snapshots 2021-04-09T20:02 7s Broken apt packages: command line argument : Depends: pkg-php-tools (>= 1.41~) but 1.40 is to be installed
php-ds fresh-snapshots 2021-04-09T20:19 42s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-gearman fresh-snapshots 2021-04-24T08:46 27s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-gnupg fresh-snapshots 2021-04-19T11:10 19s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-pecl-http fresh-snapshots 2021-04-24T06:52 1m24s Broken apt packages: Depends: php-raphf-all-dev but it is not installable
php-ssh2 fresh-snapshots 2021-04-09T20:20 29s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-twig fresh-snapshots 2021-04-24T09:30 32s Broken apt packages: command line argument : Depends: php-symfony-string but it is not installable
phpunit-global-state fresh-snapshots 2020-08-21T22:47 32s Broken apt packages: command line argument : Depends: phpunit (>= 9.3) but it is not going to be installed
php-uploadprogress fresh-snapshots 2021-04-09T20:21 18s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-uuid fresh-snapshots 2021-04-09T20:15 23s Broken apt packages: command line argument : Depends: dh-php (>= 3.1~) but it is not going to be installed
php-webmozart-assert fresh-snapshots 2021-04-09T19:43 45s Broken apt packages: command line argument : Depends: pkg-php-tools (>= 1.41~) but 1.40 is to be installed
pingus fresh-snapshots 2020-08-10T11:04 1m51s Broken apt packages: command line argument : Depends: libboost-signals-dev but it is not installable
plaso fresh-snapshots 2020-08-09T18:50 4m8s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
presage fresh-snapshots 2020-08-13T20:48 1m6s Broken apt packages: command line argument : Depends: python-wxgtk3.0 but it is not installable
px fresh-snapshots 2020-08-04T23:47 3m50s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
pymssql-upstream debianize 2021-04-23T13:49 49s Broken apt packages: Depends: cython3 (>= 0.29.22) but 0.29.21-3+b1 is to be installed
pytest-runner fresh-snapshots 2021-04-09T20:21 8s Broken apt packages: command line argument : Depends: python-pytest but it is not installable
python-acora fresh-snapshots 2021-04-22T13:57 26s Broken apt packages: command line argument : Depends: python-pytest but it is not installable
python-clint fresh-snapshots 2020-08-09T05:11 3m16s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-coloredlogs fresh-snapshots 2020-08-04T16:11 3m15s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-django-push-notifications fresh-snapshots 2020-08-22T02:37 1m10s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-escript fresh-snapshots 2020-08-13T23:57 29s Broken apt packages: Depends: python-docutils but it is not going to be installed
python-fixtures fresh-snapshots 2020-09-04T18:07 10m11s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-glob2 fresh-snapshots 2020-09-03T14:48 54s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-jwcrypto fresh-snapshots 2020-08-14T01:07 2m0s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-librtmp fresh-snapshots 2020-08-14T06:25 23s Broken apt packages: Depends: python-singledispatch but it is not installable
python-mapnik fresh-snapshots 2020-08-04T08:16 4m59s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-markdown fresh-snapshots 2020-08-23T10:12 1m22s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-mimeparse fresh-snapshots 2020-08-14T01:16 2m10s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-neuroshare fresh-snapshots 2021-04-09T19:11 14s Broken apt packages: Depends: python-sphinx (>= 1.0.7+dfsg) but it is not installable
python-ofxparse fresh-snapshots 2021-04-22T13:57 11s Broken apt packages: Depends: python-lxml but it is not installable
python-oslo.cache fresh-snapshots 2020-09-20T14:42 17s Broken apt packages: Depends: python3-oslo.utils (>= 4.2.0) but 4.1.2-1 is to be installed
python-oslo.versionedobjects fresh-snapshots 2021-04-09T20:14 21s Broken apt packages: command line argument : Depends: python3-oslo.utils (>= 4.7.0) but 4.6.0-2 is to be installed
python-peachpy-upstream debianize 2021-04-24T16:39 1m33s Broken apt packages: command line argument : Depends: python3-opcodes (>= 0.3.13) but it is not going to be installed
python-pefile fresh-snapshots 2021-04-14T15:38 22m2s Broken apt packages: Depends: python-future but it is not installable
python-pygit2 fresh-snapshots 2020-08-04T03:37 25s Broken apt packages: command line argument : Depends: libgit2-dev (>= 1.0.0) but it is not going to be installed
python-requests-oauthlib fresh-snapshots 2020-08-13T20:02 8s Broken apt packages: command line argument : Depends: python-requests but it is not installable
python-rsa fresh-snapshots 2020-08-09T11:52 1m20s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-srp fresh-snapshots 2020-09-13T03:02 2m38s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-thinc fresh-snapshots 2021-04-24T06:19 58s Broken apt packages: command line argument : Depends: python3-cython-blis but it is not installable
python-uritemplate fresh-snapshots 2020-09-04T18:32 54s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
python-vobject fresh-snapshots 2021-04-24T08:14 10s Broken apt packages: Depends: python-dateutil but it is not installable
pywavelets fresh-snapshots 2020-08-14T01:09 6m23s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
pyxdg fresh-snapshots 2020-08-09T10:56 50s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
qiskit-aer fresh-snapshots 2021-04-22T04:08 3m33s Broken apt packages: command line argument : Depends: python3-numpy (= 1.16.3) but 1:1.19.5-1 is to be installed
qutebrowser fresh-snapshots 2020-08-04T01:03 10m58s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
r-bioc-delayedarray-upstream debianize 2021-05-03T16:16 5m51s Broken apt packages: command line argument : Depends: r-bioc-biocgenerics (>= 0.37.0) but 0.36.0-1 is to be installed
r-bioc-genomeinfodb-upstream debianize 2021-05-03T16:02 3m1s Broken apt packages: command line argument : Depends: r-bioc-biocgenerics (>= 0.37.0) but 0.36.0-1 is to be installed
r-cran-devtools fresh-snapshots 2021-04-24T08:52 21m24s Broken apt packages: command line argument : Depends: r-cran-usethis (>= 2.0.1) but 2.0.0-1 is to be installed
r-cran-devtools-upstream debianize 2021-05-01T20:52 2m58s Broken apt packages: command line argument : Depends: r-cran-usethis (>= 2.0.1) but 2.0.0-1 is to be installed
r-cran-phangorn-upstream debianize 2021-05-01T16:25 2m43s Broken apt packages: command line argument : Depends: r-cran-ape (>= 5.5) but 5.4-1-1 is to be installed
r-cran-rsqlite-upstream debianize 2021-04-06T08:45 2m55s Broken apt packages: command line argument : Depends: r-cran-bh (>= 1.75.0.0) but 1.74.0-1 is to be installed
reparser fresh-snapshots 2020-09-04T18:27 56s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
rivet fresh-snapshots 2021-04-27T01:50 1m22s Broken apt packages: python-dev-is-python2 : Depends: python-is-python2 (= 2.7.18-9) but it is not installable
rpmlint fresh-snapshots 2021-04-24T00:00 1m29s Broken apt packages: Depends: python-rpm (>= 4.4) but it is not installable
ruby-fog-google fresh-snapshots 2021-04-24T09:04 35s Broken apt packages: command line argument : Depends: ruby-google-api-client (>= 0.44.2~) but it is not going to be installed
scim fresh-snapshots 2020-07-31T04:36 34s Broken apt packages: command line argument : Depends: libqt4-dev but it is not installable
scipy-upstream debianize 2021-05-01T12:38 7m2s Broken apt packages: Depends: python3-numpy (= 1.20.0) but 1:1.19.5-1 is to be installed
seahorse fresh-snapshots 2021-04-09T20:16 7m1s Broken apt packages: command line argument : Depends: libhandy-1-dev (>= 1.1) but it is not going to be installed
sofa-framework fresh-snapshots 2020-09-06T02:17 2h50m Broken apt packages: Depends: libqt4-opengl-dev but it is not installable
speedometer fresh-snapshots 2020-08-13T21:09 9m48s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
tasque fresh-snapshots 2020-08-05T03:12 21s Broken apt packages: Depends: libdbus1.0-cil-dev but it is not installable
txws fresh-snapshots 2020-08-04T05:16 50s Broken apt packages: Depends: python2 (= 2.7.17-2) but it is not going to be installed
ucto fresh-snapshots 2021-04-17T14:30 1m20s Broken apt packages: command line argument : Depends: libfolia-dev (>= 2.9) but 2.4-2+b1 is to be installed