post-build-badpkg

Package Suite Start Time Duration Description
cyrus-imapd unchanged 2021-04-07T11:11 42m35s Test cyrus-no-docker failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
jquery.sparkline lintian-fixes 2021-04-07T13:38 4m7s Test test-pie-01 failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
jquery.sparkline multiarch-fixes 2021-04-09T10:26 2m38s Test test-pie-01 failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
kopano-webapp lintian-fixes 2021-04-07T13:35 7m23s Test smoke failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
node-coveralls unchanged 2021-05-11T20:58 7m43s Test runtestsuite failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
node-headjs lintian-fixes 2021-04-07T06:36 2m35s Test load-jquery-test failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
node-headjs multiarch-fixes 2021-04-07T20:30 7m16s Test load-jquery-test failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
node-log-driver unchanged 2021-05-13T19:22 46m19s Test runtestsuite failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
node-platform multiarch-fixes 2021-04-30T21:25 11m33s Test test-phantomjs-1 failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
pep8 fresh-snapshots 2021-04-27T03:44 4m8s Test smoketest-3.sh failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
pep8 unchanged 2021-04-05T21:26 1m41s Test smoketest-3.sh failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.
ruby-mongo lintian-fixes 2021-04-06T17:30 2m55s Test ci failed: Test dependencies are unsatisfiable. A common reason is that your testbed is out of date with respect to the archive, and you need to use a current testbed or run apt-get update or use -U.