New Upstream Snapshot - libjdom2-java

This error mostly occurs when Salsa is unreachable, usually during upgrades to a newer version of GitLab.

More details

Full run details

Historical runs