New Upstream Snapshot - libmoosex-role-strict-perl

Merged new upstream version: 0.5+git20130623.1.c9c72d4 (was: 0.5).

Resulting package

Built on 2022-05-05T21:20 (took 6m32s)

The resulting binary packages can be installed (if you have the apt repository enabled) by running one of:

apt install -t fresh-snapshots libmoosex-role-strict-perl

More details

Full run details

Lintian Result