New Upstream Snapshot - node-require-dir

Nothing to do for node-require-dir