New Upstream Snapshot - ruby-addressable

There were merge conflicts while merging a new upstream version.

Upstream version: 2.7.0.

More details

Full run details

Historical runs