Package list barrnap / 5be5b6b1-a539-486b-8876-8b2fa895801d/main debian / changelog
5be5b6b1-a539-486b-8876-8b2fa895801d/main

Tree @5be5b6b1-a539-486b-8876-8b2fa895801d/main (Download .tar.gz)

changelog @5be5b6b1-a539-486b-8876-8b2fa895801d/mainraw · history · blame

barrnap (0.9+dfsg+git20180825.1.acf3198-1) UNRELEASED; urgency=low

  * New upstream snapshot.

 -- Debian Janitor <janitor@jelmer.uk>  Fri, 23 Jul 2021 14:35:54 -0000

barrnap (0.9+dfsg-3) unstable; urgency=medium

  * Team upload.
  * Restrict test architectures to those where hmmer is available
    since the package Depends: hmmer
  * debhelper-compat 13 (routine-update)
  * Drop useless get-orig-source target (routine-update)
  * Do not parse d/changelog (routine-update)
  * Add salsa-ci file (routine-update)
  * Rules-Requires-Root: no (routine-update)
  * Set upstream metadata fields: Repository, Repository-Browse.
  * Deactivate complex and error-prone dh_auto_clean override
  * Remove invalid lintian-override

 -- Andreas Tille <tille@debian.org>  Fri, 06 Nov 2020 16:48:17 +0100

barrnap (0.9+dfsg-2) unstable; urgency=medium

  * Add references to conda (Thanks Steffen Moeller).
  * Fix EDAM syntax (Thanks Andreas Tille).
  * Bump Standards-Version.
  * Use debhelper-compat 12.
  * Use fixed /usr/bin/perl in executable.
  * Add missing DEP-12 fields.

 -- Sascha Steinbiss <satta@debian.org>  Fri, 17 Apr 2020 11:47:50 +0200

barrnap (0.9+dfsg-1) unstable; urgency=medium

  * New upstream release.
  * Use secure d/copyright format link.
  * Bump compat level to 11.
  * Use Salsa Vcs-*.
  * Adjust Lintian overrides.
  * Remove obsolete --parallel.

 -- Sascha Steinbiss <satta@debian.org>  Mon, 07 May 2018 15:18:43 +0200

barrnap (0.8+dfsg-2) unstable; urgency=medium

  * Upload to unstable.

 -- Sascha Steinbiss <satta@debian.org>  Sun, 18 Jun 2017 10:34:08 +0000

barrnap (0.8+dfsg-1) experimental; urgency=medium

  * New upstream release.
  * Adjust maintainer email address.
  * Bump Standards-Version.

 -- Sascha Steinbiss <satta@debian.org>  Sun, 09 Apr 2017 08:34:19 +0000

barrnap (0.7+dfsg-2) unstable; urgency=medium

  [Afif Elghraoui]
  * Bump Standards-Version.
  * Use secure Vcs-Git.
  * Migrate to git.

  [Sascha Steinbiss]
  * Add autopkgtest.
  * Add overrides for pedantic Lintian msgs.

 -- Sascha Steinbiss <sascha@steinbiss.name>  Fri, 11 Mar 2016 21:32:52 +0000

barrnap (0.7+dfsg-1) unstable; urgency=low

  * New upstream release.
  * Remove Suggests: to non-existent barrnap=data-nonfree package

 -- Sascha Steinbiss <sascha@steinbiss.name>  Wed, 29 Jul 2015 18:05:14 +0000

barrnap (0.5+dfsg-1) unstable; urgency=low

  * Initial release (Closes: #769641)

 -- Sascha Steinbiss <sascha@steinbiss.name>  Sat, 31 Jan 2015 10:12:42 +0000