Codebase list cinnamon-menus / e5df3aa debian / rules
e5df3aa

Tree @e5df3aa (Download .tar.gz)

rules @e5df3aaraw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
export DEB_BUILD_MAINT_OPTIONS = hardening=+bindnow

%:
	dh $@

override_dh_auto_configure:
	dh_auto_configure -- \
		-D enable_docs=true

override_dh_missing:
	dh_missing --list-missing

override_dh_auto_clean:
	-dh_auto_clean