Codebase list cinnamon-menus / e8a2a841-e8e7-42e4-943f-ae3ca66d7b36/main debian / rules
e8a2a841-e8e7-42e4-943f-ae3ca66d7b36/main

Tree @e8a2a841-e8e7-42e4-943f-ae3ca66d7b36/main (Download .tar.gz)

rules @e8a2a841-e8e7-42e4-943f-ae3ca66d7b36/mainraw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
export DEB_BUILD_MAINT_OPTIONS = hardening=+bindnow

%:
	dh $@

override_dh_auto_configure:
	dh_auto_configure -- \
		-D enable_docs=true

override_dh_missing:
	dh_missing --list-missing

override_dh_auto_clean:
	-dh_auto_clean