Codebase list cinnamon-menus / f550e07d-67d2-409f-9233-c09389dd0cf8/main debian / rules
f550e07d-67d2-409f-9233-c09389dd0cf8/main

Tree @f550e07d-67d2-409f-9233-c09389dd0cf8/main (Download .tar.gz)

rules @f550e07d-67d2-409f-9233-c09389dd0cf8/mainraw · history · blame

#!/usr/bin/make -f

export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
export DEB_BUILD_MAINT_OPTIONS = hardening=+bindnow

%:
	dh $@

override_dh_auto_configure:
	dh_auto_configure -- \
		-D enable_docs=true

override_dh_missing:
	dh_missing --list-missing

override_dh_auto_clean:
	-dh_auto_clean