Package list comidi-clojure / fabc6d8
(maint) Update deps. Update all of our dependencies as far as we can before running into transitive dependency conflicts (compojure > 1.5.0 introduces transitive conflicts between bidi and compojure in the version of ring-core). Dan Lidral-Porter 4 years ago
1 changed file(s) with 5 addition(s) and 9 deletion(s). Raw diff Collapse all Expand all
33
44 :pedantic? :abort
55
6 :dependencies [[org.clojure/clojure "1.7.0"]
7
8 ;; begin version conflict resolution dependencies
9 [clj-time "0.10.0"]
10 ;; end version conflict resolution dependencies
6 :dependencies [[org.clojure/clojure "1.8.0"]
117
12 [bidi "1.23.1" :exclusions [org.clojure/clojurescript]]
13 [compojure "1.4.0"]
14 [prismatic/schema "1.0.4"]
8 [bidi "2.0.12" :exclusions [org.clojure/clojurescript]]
9 [compojure "1.5.0"]
10 [prismatic/schema "1.1.3"]
1511
16 [puppetlabs/kitchensink "1.1.0"]]
12 [puppetlabs/kitchensink "2.1.0"]]
1713
1814 :deploy-repositories [["releases" {:url "https://clojars.org/repo"
1915 :username :env/clojars_jenkins_username