Package list core-async-clojure / 9e1d459
Set debhelper-compat version in Build-Depends. Fixes: lintian: uses-debhelper-compat-file See-also: https://lintian.debian.org/tags/uses-debhelper-compat-file.html Debian Janitor 1 year, 1 month ago
3 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
11
22 * Use secure URI in Homepage field.
33 * Bump debhelper from old 10 to 12.
4 * Set debhelper-compat version in Build-Depends.
45
56 -- Debian Janitor <janitor@jelmer.uk> Thu, 04 Jun 2020 15:04:34 -0000
67
+0
-1
debian/compat less more
0 12
33 Maintainer: Debian Clojure Maintainers <pkg-clojure-maintainers@lists.alioth.debian.org>
44 Uploaders: Apollon Oikonomopoulos <apoikos@debian.org>
55 Build-Depends: clojure (>= 1.8),
6 debhelper (>= 12~),
6 debhelper-compat (= 12),
77 default-jdk,
88 javahelper (>= 0.43),
99 libtext-markdown-perl | markdown,