Package list ctdconverter / b2f9f9e
Bump debhelper from old 11 to 12. Fixes: lintian: package-uses-old-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html Debian Janitor 1 year, 1 month ago
3 changed file(s) with 8 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 ctdconverter (2.1-2) UNRELEASED; urgency=medium
1
2 * Bump debhelper from old 11 to 12.
3
4 -- Debian Janitor <janitor@jelmer.uk> Fri, 17 Apr 2020 11:23:57 +0000
5
06 ctdconverter (2.1-1) unstable; urgency=medium
17
28 [ Jelmer Vernooń≥ ]
22 Uploaders: Michael R. Crusoe <michael.crusoe@gmail.com>
33 Section: science
44 Priority: optional
5 Build-Depends: debhelper (>= 11),
5 Build-Depends: debhelper (>= 12~),
66 dh-python,
77 python3,
88 python3-setuptools,