Package list ctdconverter / cme/main
Reading package lists... 0%Reading package lists... 0%Reading package lists... 0%Reading package lists... 99%Reading package lists... 99%Reading package lists... Done Building dependency tree... 0%Building dependency tree... 0%Building dependency tree... 50%Building dependency tree... 50%Building dependency tree... 89%Building dependency tree... Done Reading state information... 0% Reading state information... 0%Reading state information... Done Connecting to api.ftp-master.debian.org to check 7 package versions. Please wait... Got info from api.ftp-master.debian.org for 6 packages. Connecting to api.ftp-master.debian.org to check cwl-runner versions. Please wait... got no info for cwl-runner Changes applied to dpkg configuration: - control source Standards-Version: '4.5.0' -> '4.6.0' # applied fix for :Current standards version is '4.6.0'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.5.0' to '4.6.0'. Debian Janitor 2 months ago
2 changed file(s) with 21 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
0 ctdconverter (2.1-4) UNRELEASED; urgency=medium
1
2 * Reading package lists... 0%Reading package lists... 0%Reading package
3 lists... 0%Reading package lists... 99%Reading package lists... 99%Reading
4 package lists... Done Building dependency tree... 0%Building dependency
5 tree... 0%Building dependency tree... 50%Building dependency tree...
6 50%Building dependency tree... 89%Building dependency tree... Done Reading
7 state information... 0% Reading state information... 0%Reading state
8 information... Done Connecting to api.ftp-master.debian.org to check 7
9 package versions. Please wait... Got info from api.ftp-master.debian.org for
10 6 packages. Connecting to api.ftp-master.debian.org to check cwl-runner
11 versions. Please wait... got no info for cwl-runner Changes applied to dpkg
12 configuration: - control source Standards-Version: '4.5.0' -> '4.6.0' #
13 applied fix for :Current standards version is '4.6.0'. Please read
14 https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
15 changes that may be needed on your package to upgrade it from standard
16 version '4.5.0' to '4.6.0'.
17
18 -- Debian Janitor <janitor@jelmer.uk> Sat, 18 Sep 2021 17:01:41 -0000
19
020 ctdconverter (2.1-3) unstable; urgency=medium
121
222 * Team upload.
1212 python3-ctdopts,
1313 help2man,
1414 2to3
15 Standards-Version: 4.5.0
15 Standards-Version: 4.6.0
1616 Vcs-Browser: https://salsa.debian.org/med-team/ctdconverter
1717 Vcs-Git: https://salsa.debian.org/med-team/ctdconverter.git
1818 Homepage: https://github.com/WorkflowConversion/CTDConverter