Package list debian-goodies / 55b8f88
Bump debhelper compatibility level to 12 Build-depend on "debhelper-compat (= 12)" to replace debian/compat. Axel Beckert 2 years ago
3 changed file(s) with 3 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
44
55 [ Axel Beckert ]
66 * Move checkrestart man page from section 1 to 8. Thanks lintian!
7 * Bump debhelper compatibility level to 12.
8 + Build-depend on "debhelper-compat (= 12)" to replace debian/compat.
79
810 -- Axel Beckert <abe@debian.org> Sat, 18 Apr 2020 23:54:38 +0200
911
+0
-1
debian/compat less more
0 11
33 Maintainer: Javier Fernández-Sanguino Peña <jfs@debian.org>
44 Uploaders: Axel Beckert <abe@debian.org>
55 Build-Depends: bash-completion,
6 debhelper (>= 11~),
6 debhelper-compat (= 12),
77 help2man
88 Vcs-Git: https://salsa.debian.org/debian/debian-goodies.git
99 Vcs-Browser: https://salsa.debian.org/debian/debian-goodies