Codebase list dillo / 93734a03-42bc-49b9-b108-0b4a08959931/main debian / rules
93734a03-42bc-49b9-b108-0b4a08959931/main

Tree @93734a03-42bc-49b9-b108-0b4a08959931/main (Download .tar.gz)

rules @93734a03-42bc-49b9-b108-0b4a08959931/mainraw · history · blame

#!/usr/bin/make -f

#export DH_VERBOSE=1

# Needed on non-linux architectures, see http://bugs.debian.org/713956
ifneq ($(DEB_BUILD_ARCH_OS),linux)
export DEB_LDFLAGS_MAINT_APPEND=-lpthread
endif

export DEB_BUILD_MAINT_OPTIONS=hardening=+all

%:
	dh $@

override_dh_auto_configure:
	dh_auto_configure -- --enable-ipv6 --enable-ssl