Codebase list dillo / debian/3.0.3-6 debian / rules
debian/3.0.3-6

Tree @debian/3.0.3-6 (Download .tar.gz)

rules @debian/3.0.3-6raw · history · blame

#!/usr/bin/make -f

#export DH_VERBOSE=1

# Needed on non-linux architectures, see http://bugs.debian.org/713956
ifneq ($(DEB_BUILD_ARCH_OS),linux)
export DEB_LDFLAGS_MAINT_APPEND=-lpthread
endif

%:
	dh $@ --with autoreconf

override_dh_auto_configure:
	dh_auto_configure -- --enable-ipv6 --enable-ssl