Package list dillo / scrub-obsolete/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on dpkg-dev and libfltk1.3-dev. Changes-By: deb-scrub-obsolete Debian Janitor 23 days ago
2 changed file(s) with 8 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 dillo (3.0.5-8) UNRELEASED; urgency=medium
1
2 * Remove constraints unnecessary since buster:
3 + Build-Depends: Drop versioned constraint on dpkg-dev and libfltk1.3-dev.
4
5 -- Debian Janitor <janitor@jelmer.uk> Sun, 07 Nov 2021 07:39:11 -0000
6
07 dillo (3.0.5-7) unstable; urgency=medium
18
29 * Add patch to fix FTBFS with GCC 10. (Closes: #957136)
33 Maintainer: Axel Beckert <abe@debian.org>
44 Standards-Version: 4.5.0
55 Build-Depends: debhelper-compat (= 12),
6 dpkg-dev (>= 1.16.1~),
7 libfltk1.3-dev (>= 1.3.2-3~),
6 libfltk1.3-dev,
87 libglib2.0-dev,
98 libjpeg-dev | libjpeg8-dev,
109 libpng-dev,