Codebase list emacs-deferred / 2c4401f9-8a9b-45d3-9b6d-98db58df7607/main debian / rules
2c4401f9-8a9b-45d3-9b6d-98db58df7607/main

Tree @2c4401f9-8a9b-45d3-9b6d-98db58df7607/main (Download .tar.gz)

rules @2c4401f9-8a9b-45d3-9b6d-98db58df7607/mainraw · history · blame

#!/usr/bin/make -f

%:
	dh $@ --with elpa

override_dh_auto_build:
	@echo skipping upstream build

override_dh_elpa_test:
	/usr/bin/emacs -batch -Q -L . -l deferred -l concurrent -l test/concurrent-test.el -f cc:test-all
	/usr/bin/dh_elpa_test

.PHONY: override_dh_auto_build override_dh_elpa_test