Package list faad2 / cme/main
Reading package lists... 0%Reading package lists... 0%Reading package lists... 0%Reading package lists... 99%Reading package lists... 99%Reading package lists... Done Building dependency tree... 0%Building dependency tree... 0%Building dependency tree... 50%Building dependency tree... 50%Building dependency tree... 78%Building dependency tree... Done Reading state information... 0% Reading state information... 0%Reading state information... Done Connecting to api.ftp-master.debian.org to check 4 package versions. Please wait... Got info from api.ftp-master.debian.org for 1 packages. Connecting to api.ftp-master.debian.org to check faad2 versions. Please wait... got no info for faad2 Connecting to api.ftp-master.debian.org to check libfaad2-dev versions. Please wait... got no info for libfaad2-dev Connecting to api.ftp-master.debian.org to check libfaad2-0 versions. Please wait... got no info for libfaad2-0 Changes applied to dpkg configuration: - control source Standards-Version: '4.5.0' -> '4.5.1' # applied fix for :Current standards version is '4.5.1'. Please read https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the changes that may be needed on your package to upgrade it from standard version '4.5.0' to '4.5.1'. Debian Janitor 3 months ago
1 changed file(s) with 23 addition(s) and 35 deletion(s). Raw diff Collapse all Expand all
00 Source: faad2
1 Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
2 Uploaders: Matthew W. S. Bell <matthew@bells23.org.uk>,
3 Reinhard Tartler <siretart@tauware.de>,
4 Fabian Greffrath <fabian@debian.org>
15 Section: libs
26 Priority: optional
3 Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
4 Uploaders:
5 Matthew W. S. Bell <matthew@bells23.org.uk>,
6 Reinhard Tartler <siretart@tauware.de>,
7 Fabian Greffrath <fabian@debian.org>
8 Standards-Version: 4.5.0
9 Build-Depends:
10 debhelper-compat (= 13)
7 Build-Depends: debhelper-compat (= 13)
8 Standards-Version: 4.5.1
9 Vcs-Browser: https://salsa.debian.org/multimedia-team/faad2
10 Vcs-Git: https://salsa.debian.org/multimedia-team/faad2.git
1111 Homepage: https://github.com/knik0/faad2
12 Vcs-Git: https://salsa.debian.org/multimedia-team/faad2.git
13 Vcs-Browser: https://salsa.debian.org/multimedia-team/faad2
1412 Rules-Requires-Root: no
1513
1614 Package: faad
15 Architecture: any
1716 Section: sound
18 Architecture: any
19 Depends:
20 ${misc:Depends},
21 ${shlibs:Depends}
22 Conflicts:
23 faad2
24 Replaces:
25 faad2
17 Depends: ${misc:Depends},
18 ${shlibs:Depends}
19 Conflicts: faad2
20 Replaces: faad2
2621 Description: freeware Advanced Audio Decoder player
2722 FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
2823 decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type AAC
3126 This package contains a command line interface to play AAC or MP4 files.
3227
3328 Package: libfaad-dev
29 Architecture: any
3430 Multi-Arch: same
3531 Section: libdevel
36 Architecture: any
37 Depends:
38 libfaad2 (= ${binary:Version}),
39 ${misc:Depends}
40 Conflicts:
41 libfaad2-dev
42 Replaces:
43 libfaad2-dev
32 Depends: libfaad2 (= ${binary:Version}),
33 ${misc:Depends}
34 Conflicts: libfaad2-dev
35 Replaces: libfaad2-dev
4436 Description: freeware Advanced Audio Decoder - development files
4537 FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
4638 decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type AAC
5143 Package: libfaad2
5244 Architecture: any
5345 Multi-Arch: same
54 Pre-Depends:
55 ${misc:Pre-Depends}
56 Depends:
57 ${misc:Depends},
58 ${shlibs:Depends}
59 Conflicts:
60 libfaad2-0
61 Replaces:
62 libfaad2-0
46 Depends: ${misc:Depends},
47 ${shlibs:Depends}
48 Pre-Depends: ${misc:Pre-Depends}
49 Conflicts: libfaad2-0
50 Replaces: libfaad2-0
6351 Description: freeware Advanced Audio Decoder - runtime files
6452 FAAD2 is the fastest ISO AAC audio decoder available. FAAD2 correctly
6553 decodes all MPEG-4 and MPEG-2 MAIN, LOW, LTP, LD and ER object type AAC