Codebase list fcitx-unikey / 66fd8d3f-5dbe-490f-b231-bc282e2361ed/main debian / rules
66fd8d3f-5dbe-490f-b231-bc282e2361ed/main

Tree @66fd8d3f-5dbe-490f-b231-bc282e2361ed/main (Download .tar.gz)

rules @66fd8d3f-5dbe-490f-b231-bc282e2361ed/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

# see ENVIRONMENT in dpkg-buildflags(1)
# package maintainers to append CFLAGS
#export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
# package maintainers to append LDFLAGS

export QT_SELECT := 5

%:
	dh $@

override_dh_makeshlibs: