Codebase list fcitx-unikey / 9145a0ef-0846-42ff-92f4-0194d2cae4e1/main debian / rules
9145a0ef-0846-42ff-92f4-0194d2cae4e1/main

Tree @9145a0ef-0846-42ff-92f4-0194d2cae4e1/main (Download .tar.gz)

rules @9145a0ef-0846-42ff-92f4-0194d2cae4e1/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

# see ENVIRONMENT in dpkg-buildflags(1)
# package maintainers to append CFLAGS
#export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
# package maintainers to append LDFLAGS

export QT_SELECT := 5

%:
	dh $@

override_dh_makeshlibs: