Codebase list fcitx-unikey / e5fa352a-eee8-4fe6-8422-bc7f2d7de40a/main debian / rules
e5fa352a-eee8-4fe6-8422-bc7f2d7de40a/main

Tree @e5fa352a-eee8-4fe6-8422-bc7f2d7de40a/main (Download .tar.gz)

rules @e5fa352a-eee8-4fe6-8422-bc7f2d7de40a/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

# see ENVIRONMENT in dpkg-buildflags(1)
# package maintainers to append CFLAGS
#export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
# package maintainers to append LDFLAGS

export QT_SELECT := 5

%:
	dh $@

override_dh_makeshlibs:

override_dh_missing:
	dh_missing --fail-missing