Codebase list fcitx-unikey / fbec4524-6134-4b40-b857-2f1b3820893f/main debian / rules
fbec4524-6134-4b40-b857-2f1b3820893f/main

Tree @fbec4524-6134-4b40-b857-2f1b3820893f/main (Download .tar.gz)

rules @fbec4524-6134-4b40-b857-2f1b3820893f/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1

# see FEATURE AREAS in dpkg-buildflags(1)
export DEB_BUILD_MAINT_OPTIONS = hardening=+all

# see ENVIRONMENT in dpkg-buildflags(1)
# package maintainers to append CFLAGS
#export DEB_CFLAGS_MAINT_APPEND  = -Wall -pedantic
# package maintainers to append LDFLAGS
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed

export QT_SELECT := 5

%:
	dh $@

override_dh_makeshlibs:

override_dh_missing:
	dh_missing --fail-missing