Package list feed2imap / 842021a
missing build dependency + update changelog Antonio Terceiro 8 years ago
2 changed file(s) with 3 addition(s) and 3 deletion(s). Raw diff Collapse all Expand all
00 feed2imap (1.2-2) unstable; urgency=low
11
22 * Upload to unstable. I have used this, fetching 30+ feeds daily without
3 problems for almost 3 weeks now.
3 problems for more than one month now.
44 * debian/control: add myself to Uploaders:
55
6 -- Antonio Terceiro <terceiro@debian.org> Sun, 15 Sep 2013 12:15:51 -0300
6 -- Antonio Terceiro <terceiro@debian.org> Sun, 06 Oct 2013 10:58:35 -0300
77
88 feed2imap (1.2-1) experimental; urgency=low
99
22 Priority: optional
33 Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
44 Uploaders: Lucas Nussbaum <lucas@lucas-nussbaum.net>, Antonio Terceiro <terceiro@debian.org>
5 Build-Depends: debhelper (>= 7.0.50~), gem2deb (>= 0.2.1), ruby-feedparser (>= 0.9.2-1~), ruby-rubymail
5 Build-Depends: debhelper (>= 7.0.50~), gem2deb (>= 0.2.1), ruby-feedparser (>= 0.9.2-1~), ruby-rubymail, ruby-mocha
66 Standards-Version: 3.9.4
77 Vcs-Git: git://anonscm.debian.org/pkg-ruby-extras/feed2imap.git
88 Vcs-Browser: http://anonscm.debian.org/gitweb?p=pkg-ruby-extras/feed2imap.git;a=summary