Package list feed2imap / c6e8b5e4-c867-4398-9872-1c1d70579084/main
Remove constraints unnecessary since buster * Build-Depends: Drop versioned constraint on ruby-feedparser. Changes-By: deb-scrub-obsolete Debian Janitor 4 months ago
2 changed file(s) with 3 addition(s) and 1 deletion(s). Raw diff Collapse all Expand all
00 feed2imap (1.2.7-2) UNRELEASED; urgency=medium
11
22 * Set field Upstream-Name in debian/copyright.
3 * Remove constraints unnecessary since buster:
4 + Build-Depends: Drop versioned constraint on ruby-feedparser.
35
46 -- Debian Janitor <janitor@jelmer.uk> Sun, 13 Jun 2021 11:36:07 -0000
57
55 Antonio Terceiro <terceiro@debian.org>
66 Build-Depends: debhelper-compat (= 12),
77 gem2deb (>= 1),
8 ruby-feedparser (>= 0.9.2-1~),
8 ruby-feedparser,
99 ruby-mocha,
1010 ruby-rubymail,
1111 ruby-test-unit