Codebase list findbugs / 457e3a11-530d-493b-a118-69b9e6cb8043/main debian / patches / 0014-asm-compatibility.patch
457e3a11-530d-493b-a118-69b9e6cb8043/main

Tree @457e3a11-530d-493b-a118-69b9e6cb8043/main (Download .tar.gz)

0014-asm-compatibility.patch @457e3a11-530d-493b-a118-69b9e6cb8043/mainraw · history · blame

Description: Fixes the compatibility with the version of ASM in Debian
Author: Emmanuel Bourg <ebourg@apache.org>
Forwarded: not-needed
--- a/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
+++ b/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
@@ -26,6 +26,6 @@
  */
 public class FindBugsASM {
 
-    public static final int ASM_VERSION = Opcodes.ASM6;
+    public static final int ASM_VERSION = Opcodes.ASM5;
 
 }