Codebase list findbugs / 568e841 debian / patches / 0007-insert-in-script.patch
568e841

Tree @568e841 (Download .tar.gz)

0007-insert-in-script.patch @568e841raw · history · blame

Index: findbugs-2.0.2/etc/script.properties
===================================================================
--- findbugs-2.0.2.orig/etc/script.properties	2013-09-04 08:43:25.203613934 +0800
+++ findbugs-2.0.2/etc/script.properties	2013-09-04 08:46:25.243612527 +0800
@@ -76,6 +76,9 @@
 # This should be done before executing any code that
 # could override fb_javacmd.
 script.set.default.java=\
+    . /usr/lib/java-wrappers/java-wrappers.sh\n\
+    find_jars dom4j junit4 commons-lang jaxen jdepend asm3 asm3-commons asm3-tree ant jcip jsr305 jFormatString findbugs-bcel\n\
+    export CLASSPATH=$JAVA_CLASSPATH\n\
     # Choose default java binary\n\
     fb_javacmd=java\n\
     if [ ! -z "$JAVA_HOME" ] && [ -x "$JAVA_HOME/bin/java" ]; then\n\