Codebase list findbugs / debian/3.0.1-2 debian / patches / 0004-FixLibraryInScriptProperties.patch
debian/3.0.1-2

Tree @debian/3.0.1-2 (Download .tar.gz)

0004-FixLibraryInScriptProperties.patch @debian/3.0.1-2raw · history · blame

--- a/etc/script.properties
+++ b/etc/script.properties
@@ -76,6 +76,9 @@
 # This should be done before executing any code that
 # could override fb_javacmd.
 script.set.default.java=\
+    . /usr/lib/java-wrappers/java-wrappers.sh\n\
+    find_jars dom4j junit4 commons-lang jaxen jdepend asm4 asm4-commons asm4-tree ant jcip jsr305 jFormatString bcel\n\
+    export CLASSPATH=$JAVA_CLASSPATH\n\
     # Choose default java binary\n\
     fb_javacmd=java\n\
     if [ ! -z "$JAVA_HOME" ] && [ -x "$JAVA_HOME/bin/java" ]; then\n\