Codebase list findbugs / debian/3.0.1-2 debian / patches / 0012-verbose-tests.patch
debian/3.0.1-2

Tree @debian/3.0.1-2 (Download .tar.gz)

0012-verbose-tests.patch @debian/3.0.1-2raw · history · blame

--- a/build.xml
+++ b/build.xml
@@ -78,6 +78,7 @@
         <pathelement location="${classes.dir}"/>
         <pathelement location="${jar.dir}/findbugs.jar"/>
         <pathelement location="${sys.jar.dir}/jdepend.jar"/>
+        <pathelement location="${sys.jar.dir}/jaxen.jar"/>
         <path refid="findbugs.classpath"/>
     </path>
 
@@ -597,7 +598,7 @@
         <echo>Running JUnit test cases for FindBugs, results will be in: ${junit.dir}</echo>
         <delete dir="${junit.dir}"/>
         <mkdir dir="${junit.dir}"/>
-        <junit fork="yes" printsummary="true" haltonfailure="true" haltonerror="true" dir="${basedir}">
+        <junit fork="yes" showoutput="true" printsummary="true" haltonfailure="true" haltonerror="true" dir="${basedir}">
             <jvmarg value="-ea"/>
             <jvmarg value="-Xmx1200m"/>
             <jvmarg value="-Dfindbugs.home=${basedir}"/>