Codebase list findbugs / debian/3.1.0_preview2-3 debian / patches / 0012-verbose-tests.patch
debian/3.1.0_preview2-3

Tree @debian/3.1.0_preview2-3 (Download .tar.gz)

0012-verbose-tests.patch @debian/3.1.0_preview2-3raw · history · blame

--- a/build.xml
+++ b/build.xml
@@ -79,6 +79,7 @@
         <pathelement location="${classes.dir}"/>
         <pathelement location="${jar.dir}/findbugs.jar"/>
         <pathelement location="${sys.jar.dir}/jdepend.jar"/>
+        <pathelement location="${sys.jar.dir}/jaxen.jar"/>
         <path refid="findbugs.classpath"/>
     </path>
 
@@ -611,7 +612,7 @@
         <echo>Running JUnit test cases for FindBugs, results will be in: ${junit.dir}</echo>
         <delete dir="${junit.dir}"/>
         <mkdir dir="${junit.dir}"/>
-        <junit fork="yes" printsummary="true" haltonfailure="true" haltonerror="true" dir="${basedir}">
+        <junit fork="yes" showoutput="true" printsummary="true" haltonfailure="true" haltonerror="true" dir="${basedir}">
             <jvmarg value="-ea"/>
             <jvmarg value="-Xmx1200m"/>
             <jvmarg value="-Dfindbugs.home=${basedir}"/>