Codebase list findbugs / e0e308a8-a55a-4870-ba26-02896280ae03/main debian / patches / 0014-asm-compatibility.patch
e0e308a8-a55a-4870-ba26-02896280ae03/main

Tree @e0e308a8-a55a-4870-ba26-02896280ae03/main (Download .tar.gz)

0014-asm-compatibility.patch @e0e308a8-a55a-4870-ba26-02896280ae03/mainraw · history · blame

Description: Fixes the compatibility with the version of ASM in Debian
Author: Emmanuel Bourg <ebourg@apache.org>
Forwarded: not-needed
--- a/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
+++ b/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
@@ -26,6 +26,6 @@
  */
 public class FindBugsASM {
 
-    public static final int ASM_VERSION = Opcodes.ASM6;
+    public static final int ASM_VERSION = Opcodes.ASM5;
 
 }