Codebase list findbugs / e9a4cad debian / patches / 0014-asm-compatibility.patch
e9a4cad

Tree @e9a4cad (Download .tar.gz)

0014-asm-compatibility.patch @e9a4cadraw · history · blame

Description: Fixes the compatibility with the version of ASM in Debian
Author: Emmanuel Bourg <ebourg@apache.org>
Forwarded: not-needed
--- a/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
+++ b/src/java/edu/umd/cs/findbugs/classfile/engine/asm/FindBugsASM.java
@@ -26,6 +26,6 @@
  */
 public class FindBugsASM {
 
-    public static final int ASM_VERSION = Opcodes.ASM6;
+    public static final int ASM_VERSION = Opcodes.ASM5;
 
 }