Package list findbugs / 1d53180
Set debhelper-compat version in Build-Depends. Changes-By: lintian-brush Fixes: lintian: uses-debhelper-compat-file See-also: https://lintian.debian.org/tags/uses-debhelper-compat-file.html Debian Janitor 6 months ago
3 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
22 * Trim trailing whitespace.
33 * Use secure copyright file specification URI.
44 * Bump debhelper from old 11 to 12.
5 * Set debhelper-compat version in Build-Depends.
56
67 -- Debian Janitor <janitor@jelmer.uk> Sat, 15 May 2021 12:18:47 -0000
78
+0
-1
debian/compat less more
0 12
44 Uploaders: ShuxiongYe <yeshuxiong@gmail.com>, Sylvestre Ledru <sylvestre@debian.org>
55 Build-Depends: ant,
66 ant-optional,
7 debhelper (>= 12~),
7 debhelper-compat (= 12),
88 default-jdk (>= 2:1.8),
99 docbook-xsl (>= 1.76),
1010 help2man,