Package list golang-github-go-kit-kit / b5e46d41-dea9-4f2c-8fa5-a1c79dd15269/main debian / changelog
b5e46d41-dea9-4f2c-8fa5-a1c79dd15269/main

Tree @b5e46d41-dea9-4f2c-8fa5-a1c79dd15269/main (Download .tar.gz)

changelog @b5e46d41-dea9-4f2c-8fa5-a1c79dd15269/mainraw · history · blame

golang-github-go-kit-kit (0.6.0-4) UNRELEASED; urgency=medium

  * Bump debhelper from old 10 to 12.
  * Set debhelper-compat version in Build-Depends.
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Reading package lists... 0%Reading package lists... 0%Reading package
    lists... 0%Reading package lists... 93%Reading package lists... 93%Reading
    package lists... 94%Reading package lists... 94%Reading package lists...
    95%Reading package lists... 95%Reading package lists... 95%Reading package
    lists... 95%Reading package lists... 96%Reading package lists... 96%Reading
    package lists... 96%Reading package lists... 96%Reading package lists...
    96%Reading package lists... 96%Reading package lists... Done Building
    dependency tree... 0%Building dependency tree... 0%Building dependency
    tree... 50%Building dependency tree... 50%Building dependency tree...
    88%Building dependency tree... Done Reading state information... 0% Reading
    state information... 0%Reading state information... Done Connecting to
    api.ftp-master.debian.org to check 5 package versions. Please wait... Got
    info from api.ftp-master.debian.org for 5 packages.  Changes applied to dpkg
    configuration: - control source Standards-Version: '4.1.2' -> '4.5.1' #
    applied fix for :Current standards version is '4.5.1'. Please read
    https://www.debian.org/doc/debian-policy/upgrading-checklist.html for the
    changes that may be needed on your package to upgrade it from standard
    version '4.1.2' to '4.5.1'.  - control source Build-Depends:3:
    'golang-github-dgrijalva-jwt-go-dev (>= 3.0~)' ->
    'golang-github-dgrijalva-jwt-go-dev' # applied fix for :unnecessary
    greater-than versioned dependency: golang-github-dgrijalva-jwt-go-dev (>=
    3.0~). Debian has oldoldstable -> 3.0.0+REALLY.2.6.0-1; oldstable ->
    3.0.0.1+REALLY.2.6.0-3; buster-backports -> 3.2.0-1~bpo10+1; stable ->
    3.2.0-3; unstable -> 3.2.0-3; testing -> 3.2.0-3; - control
    binary:"golang-github-go-kit-kit-dev" Depends:0:
    'golang-github-dgrijalva-jwt-go-dev (>= 3.0~)' ->
    'golang-github-dgrijalva-jwt-go-dev' # applied fix for :unnecessary
    greater-than versioned dependency: golang-github-dgrijalva-jwt-go-dev (>=
    3.0~). Debian has oldoldstable -> 3.0.0+REALLY.2.6.0-1; oldstable ->
    3.0.0.1+REALLY.2.6.0-3; buster-backports -> 3.2.0-1~bpo10+1; stable ->
    3.2.0-3; unstable -> 3.2.0-3; testing -> 3.2.0-3;

 -- Debian Janitor <janitor@jelmer.uk>  Tue, 28 Apr 2020 21:48:19 +0000

golang-github-go-kit-kit (0.6.0-3) unstable; urgency=medium

  * Team upload.

  [ Alexandre Viau ]
  * Point Vcs-* urls to salsa.debian.org.

  [ Shengjing Zhu ]
  * Update maintainer address to team+pkg-go@tracker.debian.org
  * Remove dgrijalva/jwt-go v3 patch.
    Replace golang-github-dgrijalva-jwt-go-v3-dev with
    golang-github-dgrijalva-jwt-go-dev

 -- Shengjing Zhu <zhsj@debian.org>  Wed, 22 Apr 2020 02:16:46 +0800

golang-github-go-kit-kit (0.6.0-2) unstable; urgency=medium

  * Rework debian/copyright for proper attribution, as the previous upload was
    rejected for this reason.

 -- Martín Ferrari <tincho@debian.org>  Tue, 12 Dec 2017 07:13:20 +0000

golang-github-go-kit-kit (0.6.0-1) unstable; urgency=medium

  * Initial release. (Closes: #883825)

 -- Martín Ferrari <tincho@debian.org>  Thu, 07 Dec 2017 22:50:22 +0000