Package list golang-github-nlopes-slack / 3a83ba1
Bump debhelper from deprecated 9 to 12. Fixes: lintian: package-uses-deprecated-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-deprecated-debhelper-compat-version.html Debian Janitor 1 year, 2 months ago
2 changed file(s) with 2 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
22 Priority: optional
33 Maintainer: Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>
44 Uploaders: Nobuhiro Iwamatsu <iwamatsu@debian.org>
5 Build-Depends: debhelper (>= 9),
5 Build-Depends: debhelper (>= 12~),
66 dh-golang,
77 golang-any,
88 golang-github-stretchr-testify-dev,