Codebase list httping / 9201fb9 debian / rules
9201fb9

Tree @9201fb9 (Download .tar.gz)

rules @9201fb9raw · history · blame

#!/usr/bin/make -f

export DEB_BUILD_HARDENING=1
include /usr/share/dpkg/buildflags.mk

%:
	dh $@

override_dh_auto_install:
	$(MAKE) install PREFIX=$(CURDIR)/debian/httping/usr
	rm $(CURDIR)/debian/httping/usr/share/doc/httping/license.txt
	rm $(CURDIR)/debian/httping/usr/share/doc/httping/license.OpenSSL

override_dh_auto_configure:
	./configure --with-tfo --with-ncurses --with-openssl --with-fftw3