Codebase list ibutils / 57599390-1eae-4c62-a0a8-df6f33bcf72c/main debian / rules
57599390-1eae-4c62-a0a8-df6f33bcf72c/main

Tree @57599390-1eae-4c62-a0a8-df6f33bcf72c/main (Download .tar.gz)

rules @57599390-1eae-4c62-a0a8-df6f33bcf72c/mainraw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@

override_dh_autoreconf:
	dh_autoreconf autoreconf -- -f -i -I config

override_dh_auto_configure:
	dh_auto_configure -- --with-osm=/usr \
	--with-osm-libs=/usr/lib/$(DEB_HOST_MULTIARCH) \
	--with-tk-lib=/usr/lib/$(DEB_HOST_MULTIARCH)/libtk.so


override_dh_auto_install:
	dh_auto_install
	chmod ogu-x debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/ibdm1.5.7/ibnl/*.ibnl