Codebase list ibutils / ce7f0c8 debian / rules
ce7f0c8

Tree @ce7f0c8 (Download .tar.gz)

rules @ce7f0c8raw · history · blame

#!/usr/bin/make -f
# -*- makefile -*-

%:
	dh $@ --with autoreconf

override_dh_autoreconf:
	dh_autoreconf autoreconf -- -f -i -I config

override_dh_auto_configure:
	dh_auto_configure -- --with-osm=/usr --with-osm-libs=/usr/lib/$(DEB_HOST_MULTIARCH)

override_dh_auto_install:
	dh_auto_install
	chmod ogu-x debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/ibdm1.5.7/ibnl/*.ibnl