Package list java-classpath-clojure / f9b8062
Bump debhelper from old 10 to 12. Fixes: lintian: package-uses-old-debhelper-compat-version See-also: https://lintian.debian.org/tags/package-uses-old-debhelper-compat-version.html Debian Janitor 1 year, 5 months ago
3 changed file(s) with 8 addition(s) and 2 deletion(s). Raw diff Collapse all Expand all
0 java-classpath-clojure (0.2.3-2) UNRELEASED; urgency=low
1
2 * Bump debhelper from old 10 to 12.
3
4 -- Debian Janitor <janitor@jelmer.uk> Mon, 22 Jun 2020 15:33:48 -0000
5
06 java-classpath-clojure (0.2.3-1) unstable; urgency=medium
17
28 * Initial release. (Closes: #855730)
33 Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
44 Uploaders: Apollon Oikonomopoulos <apoikos@debian.org>
55 Build-Depends: clojure (>= 1.8),
6 debhelper (>= 10),
6 debhelper (>= 12~),
77 default-jdk,
88 javahelper (>= 0.32),
99 markdown,