Package list kdav / 0657ede
Update build-deps and deps with the info from cmake Norbert Preining 5 months ago
1 changed file(s) with 6 addition(s) and 6 deletion(s). Raw diff Collapse all Expand all
33 Maintainer: Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
44 Uploaders: Norbert Preining <norbert@preining.info>,
55 Sandro KnauƟ <hefee@debian.org>,
6 Build-Depends: cmake (>= 3.5~),
6 Build-Depends: cmake (>= 3.16~),
77 debhelper-compat (= 13),
88 doxygen,
9 extra-cmake-modules (>= 5.82.0~),
10 libkf5coreaddons-dev (>= 5.82.0~),
11 libkf5i18n-dev (>= 5.82.0~),
12 libkf5kio-dev (>= 5.82.0~),
9 extra-cmake-modules (>= 5.83.0~),
10 libkf5coreaddons-dev (>= 5.83.0~),
11 libkf5i18n-dev (>= 5.83.0~),
12 libkf5kio-dev (>= 5.83.0~),
1313 libqt5xmlpatterns5-dev (>= 5.15.0~),
1414 pkg-kde-tools (>= 0.12),
1515 qhelpgenerator-qt5,
4242 Breaks: libkpimkdav-dev
4343 Replaces: libkpimkdav-dev
4444 Depends: libkf5dav5 (= ${binary:Version}),
45 libkf5i18n-dev (>= 5.82.0~),
45 libkf5i18n-dev (>= 5.83.0~),
4646 libqt5xmlpatterns5-dev (>= 5.15.0~),
4747 qtbase5-dev (>= 5.15.0~),
4848 ${misc:Depends},