Package list kdav / 6613908
Bump inter-frameworks dependencies. Norbert Preining 7 months ago
2 changed file(s) with 6 addition(s) and 5 deletion(s). Raw diff Collapse all Expand all
11
22 [ Norbert Preining ]
33 * New upstream version (5.81.0)
4 * Bump inter-frameworks dependencies.
45
56 -- Debian Qt/KDE Maintainers <debian-qt-kde@lists.debian.org> Mon, 12 Apr 2021 09:39:41 +0900
67
77 Build-Depends: cmake (>= 3.5~),
88 debhelper-compat (= 13),
99 doxygen,
10 extra-cmake-modules (>= 5.80.0~),
11 libkf5coreaddons-dev (>= 5.80.0~),
12 libkf5i18n-dev (>= 5.80.0~),
13 libkf5kio-dev (>= 5.80.0~),
10 extra-cmake-modules (>= 5.81.0~),
11 libkf5coreaddons-dev (>= 5.81.0~),
12 libkf5i18n-dev (>= 5.81.0~),
13 libkf5kio-dev (>= 5.81.0~),
1414 libqt5xmlpatterns5-dev (>= 5.14.0~),
1515 pkg-kde-tools (>= 0.12),
1616 qhelpgenerator-qt5,
4343 Breaks: libkpimkdav-dev
4444 Replaces: libkpimkdav-dev
4545 Depends: libkf5dav5 (= ${binary:Version}),
46 libkf5i18n-dev (>= 5.80.0~),
46 libkf5i18n-dev (>= 5.81.0~),
4747 libqt5xmlpatterns5-dev (>= 5.14.0~),
4848 qtbase5-dev (>= 5.14.0~),
4949 ${misc:Depends}